Get in touch
Back
Downtime

Etivity Service Failure

Started 3 Jul at 11:14am AEST, resolved 3 Jul at 01:13pm AEST.

Etivity Web Portal Etivity Login Tambla One Tambla One Logon Secure File Transfer Service Etivity.tambla.net - Atlastix Incoming webhook integration
Resolved

The storage repair process was completed within two hours, successfully restoring access to Etivity.

Posted 3 Jul at 01:13pm AEST.
Created

During this outage, our primary data centre experienced a network communication failure between our storage node, which was promptly resolved. However, the subsequent system recovery process took longer than anticipated. The decision was made to not failover to our secondary data centre to ensure the integrity of our databases.

Posted 3 Jul at 11:14am AEST.