
Etivty Update from 5.31.0.15 to 5.31.016
Completed 17 Jul at 10:00pm AEST.
Completed
Maintenance completed

Started
5.31.016
Resolve the following:
- Fixed the infinite loop issue after successful login into Tambla One
- Rollback message has been modified to display “Rollback successfully completed. Closed off Pay Groups have been ignored” when some of the paygroups are already closed off
- An issue with the manual employee import in HTML has been fixed
- Fixed an API error - When GetOrgUnitsByLogin is called by Settings employeeLoginKey=0, Response shows an empty list "[]” (D#8513)
- Fixed an API error - SaveAllocation service does not allow to add in a Contract with Employment Key > 0 (D#8521)
Add New Features:
- new Pay Results Export Interface for ELMO Payroll
- Clocking Import using Import File using NoahFace Interface
- Improvements to ADP Payforce Payroll Export may accommodate payroll codes with up to four characters.